Wednesday, August 20, 2014

Update BIOS using BartPE

I was about to reformat all my BartPE USBs.. until I discovered it can do something SCCM can't do.  You can run the Dell BIOS updates from it. After the BIOS password is entered, it looks like nothing happens. Just shutdown the computer and it will start. Very useful, especially if there is no OS.

Tuesday, June 3, 2014

Group policy preferences does not set default printers

This is quite annoying that the default printer will not set if it is a new user profile. Which, in my case, it always is.

http://support.microsoft.com/kb/2787598

Friday, April 11, 2014

Issues with using MDT to capture WIMs after server domain change

So I have a nice SCCM 2012 system that I am using to deploy and manage my computers. I don't have an integrated MDT system to create my WIMs with so I am using my old MDT server which I just transferred to the new domain.

Everything is working great until I go to run \\server\deploymentshare$\scripts\litetouch.vbs and I get the following:


 

My first problem is that I had a bunch of invalid SLSHARE entries in my customsettings.ini and bootstrap.ini. Removed those.

The second error was pretty much the same as the first, without the reference to SLSHARE and the physical adapters. I'm using VMWorkstation for this. The second error was due to an oversight after the change in domain. I changed also changed the user in the bootstrap.ini. I failed to add it to the share permissions to the deployment share. Once I added it, it was working again. Thanks to Dr. Google for both the answers.

SLSHARE issue

Permissions problem

 

Thursday, December 12, 2013

Java Versions

Java has got to be the app that causes the most problems.


1)      The version of Java should match the version of the browser.

2)      Most labs are using 32 bit browsers. In my current lab image, the icon for IE in the taskbar is using the 32 bit version while the one in Start Menu\Programs is 64. Firefox is 32.

3)      64 bit Java is not supported by some third party apps. I think these are non browser based apps.

4)      For full compatibility, both versions can be installed.

 

So, if you are in doubt, deploy both versions. If you only want one, deploy 32 bit. 

Thursday, October 3, 2013

AutoIt won't compile

I've installed AutoIt V3 and am always able to compile the first time. But after that it fails with the following error, no matter what I do.

Compile: Error opening destination file

It looks like the solution is to copy all the source files to another folder. Not sure why this works.

Wednesday, October 2, 2013

Regional language settings for all users

I wonder if this works better that the one in User Configuration\Preferences\Control Panel\Regional Options. I'm conflicted as the format tab still shows a different language. The language bar is showing accurately.

http://blogs.technet.com/b/askperf/archive/2012/08/16/how-to-change-regional-settings-for-all-users-on-a-computer.aspx

Thursday, September 12, 2013

Fuzzy video on Wyse S10


The resolution needs to be fixed on all incoming S10s. The new monitors, Dell P23112H, do not work well with the Wyse clients.

Resolution: 1680x1050
Refresh: 75 HZ
Desktop Color: 32 Bit