Thursday, December 12, 2013

Java Versions

Java has got to be the app that causes the most problems.


1)      The version of Java should match the version of the browser.

2)      Most labs are using 32 bit browsers. In my current lab image, the icon for IE in the taskbar is using the 32 bit version while the one in Start Menu\Programs is 64. Firefox is 32.

3)      64 bit Java is not supported by some third party apps. I think these are non browser based apps.

4)      For full compatibility, both versions can be installed.

 

So, if you are in doubt, deploy both versions. If you only want one, deploy 32 bit. 

No comments: